2FA on Google Authenticator displays 127.0.0.1:8000

Hello,

I am running Seafile Pro 7.0.19 (implemented in linux/httpd) and we just enabled our 2 factor authentication so that users can opt in. However, when I scan the QR code on Google Authenticator, this this what the entry looks like, where the top grey block is my test email account.

The TOTP works fine, but the name will throw off a bunch of our users, and I was looking into where I can modify this option.

For other context, I have another Seafile CE 11.0.5 as a docker container with nginx and when enabling 2FA on a test account here, the below is what I see, where the top grey block is the format of string-of-characters@auth.local