Collabora not using https in iframe

(seafile CE 7.1.1, collabora6.2, apache2.4)

After doing the integration with a apache proxied collaboraOnline server, when trying to edit something online i get a blank page, and a message from the browser stating that the connection (with collabora) is not secure. On the form element in the page, the url is http, if I change manually the url to https and resubmit the form all works as expected, and can edit and save the documents with collabora.

Is there a setting that states to use http there? On I have: OFFICE_WEB_APP_BASE_URL = "https…’’

, but it seams stripping the protocol.
How I can to change that url?

Thanks in advance

I forgot to remove py_cache. Now works correctly.