Composer autoloader not found, unable to continue. Check the folder "3rdparty"

while downloading the dates i heard error message.

The Composer autoloader was not found and cannot continue. Check the 3rdparty folder. When you run “git submodule update --init”, the git submodule that processes the “3rdparty” subfolder is initialized.

What was missing, configuration already available, but no error found.

thank you for your help