Desktop client sync on different port

Hi,
I configured my seafile server and everything work untile I change the gunicorn port from 8000 to 88.
With the new port the desktop client does not sync.

How I can solve?

Edit you account settings in the client or remove and sync with existing folders.

No use of a reverse proxy and ssl for secure communication?

No, now I would only to test the service without SSL

How I can edit my account settings? I alreay insert http://192.168.8.20:88