Disabling notifications in Ubuntu client broken


#1

Hi
I have disabled notifications in my Ubuntu Seafile client due to constant notifications. I deselected “notify when libraries are synchronised”, as that was the only option I found that mentioned notifications. However, despite restarting Seafile, I am still getting endless notifications. Is there a trick to really turn them off?

I’m using Seafile client 6.2.9

Thanks
S