Document does not load into OnlyOffice - sometimes!

Hi,

we face a strange problem: out of a sudden a certain file can’t be edited anymore in the OnlyOffice editor. The Editor loads and loads but nothing happens. When the file is moved into another directory on the Seafile server it can be opened in editor!

This happens in Firefox and Chrome at least.

I did not find something in the logs. Is there some cache involved? (Let aside /tmp/seahub_cache, which I cleared deperately already)

Thanks for any hint and regards
Henri

Is this isolated to only one file or does it happen to others?

Once the file is moved to a new directory and opened successfully does it too become inaccessible to OO after a time?

Are you using the Subdirectory method of deploying OO in Seafile? What is the version of the image you’re using for OO? The current image is 5.1.2.9 shown here.

This happened to several files.

After moving to another directory it worked flawlessly.

I do not know which version of OO I used - but after I removed the running docker images and pulled the latest one it now works again as before.

So for me it is solved, but interesting to know that it COULD happen.