Download link protection not possible anymore? [solved - link was created before]

Hi,

on my seafile community edition version 6.2.5 (latest arm release) i cannot see the possibility to create download-links which are password-protected or have an expiration time. I remember that i’ve used this feature before and it is documented in the help (https://www.seafile.com/en/help/share/).
Here is a picture of the share-dialog on the web interface:


I’ve tried this with Firefox and Chrome - and i got the same results.
Has anybody the same problem?
Was this feature removed? Or did i some wrong configuration?
Greetings,
Jonathan

This is because it seems that you’ve already created a link for this file / folder. Try it with a new file or delete the old share link and you’ll see that it works as it did in the past.

Thanks for your help! I tried first to create that link in the application - and after that on the webinterface because i dindn’t have the chance to create an restricted Link in the app. Thanks for your help!

Yes, you are right. This is a Feature-Request which i made 2 years ago already.