Email configuration...server stop responding

Dear All,

I am having a lot of help from this forum… really appreciate your quick reply!

Currently, I am having another problem of email settings. I followed the manual and also previous posts, unfortunately none of them are working for me. After email settings, the server stop responding. don’t know what am I doing wrong. would love to have your expert knowledge to solve this issue… here below my configuration:

[root@seafile ~]# cat /var/www/seafile/conf/seahub_settings.py
SECRET_KEY =
HTTP_SERVER_ROOT = ‘https://seafile.xxxx.com/seafhttp

DATABASES = {
‘default’: {
‘ENGINE’: ‘django.db.backends.mysql’,
‘NAME’: ‘seahub_db’,
‘USER’: ‘xxxxx’,
‘PASSWORD’: ‘xxxxxxx’,
‘HOST’: ‘127.0.0.1’,
‘PORT’: ‘3306’
}
}

#####E-MAIL configuration
EMAIL_USE_TLS = True
EMAIL_HOST = 'smtp.gmail.com
EMAIL_HOST_USER = 'xxxxx@gmail.com’
EMAIL_HOST_PASSWORD = 'xxxxxxx’
EMAIL_PORT = 587
DEFAULT_FROM_EMAIL = EMAIL_HOST_USER
SERVER_EMAIL = EMAIL_HOST_USER
###########

[root@seafile ~]# cat /var/www/seafile/conf/seafile.conf
[fileserver]
port = 8082

[database]
type = mysql
host = 127.0.0.1
port = 3306
user = xxxxxxxx
password = xxxxxxxx
db_name = seafile_db
connection_charset = utf8

[root@seafile seafile-server]# ./seahub.sh stop

Stopping seahub …
Done.

[root@seafile seafile-server]# ./seahub.sh start

LC_ALL is not set in ENV, set to en_US.UTF-8
Starting seahub at port 8000 …

Seahub is started

Done.

After that I was unable to browse seafile. I use the previous snapshot again. please let me know if someone of you already had this problem and found a soluiton to overcome this situation.

reference:

https://manual.seafile.com/config/sending_email.html

http://blog.programster.org/configure-seafile-to-send-emails-through-gmail