Error when running packaging script: no such option: --seahub_version

Hello experts,
First time posting here and really like this project.

I am currently following the tutorial to Build Seafile Server on my Raspberry Pi.

At step Run the packaging script

mkdir ~/seafile-server-pkgs

~/dev/seafile-server/scripts/build/build-server.py --libsearpc_version=1.2.2 --ccnet_version=6.0.1 --seafile_version=6.0.1 --seahub_version=6.0.1 --srcdir= --thirdpartdir=/home/pi/dev/seahub_thirdpart --srcdir=/home/pi/seafile-sources --outputdir=/home/pi/seafile-server-pkgs

I get error message

build-server.py: error: no such option: --seahub_version

Contents of seahub are as follows and we see that seahub-6.0.1.tar.gz is version 6.0.1

pi@raspberrypi:~/dev/seahub $ ls -la
code-check.sh
CONTRIBUTORS
fabfile
.git
.gitignore
HACKING
i18n.sh
LICENSE-thirdparty.txt
LICENSE.txt
locale
Makefile
manage.py
media
pylintrc
pylintrc.template
pytest.ini
README.markdown
requirements.txt
run-seahub.sh.template
seahub
seahub-6.0.1.tar.gz
send_user_notifications.sh.template
setenv.sh.template
sql
static
test-requirements.txt
tests
thirdpart
tools
.travis.yml
.tx

I have tried without seahub_version but I get error so I guess it has to be added.

[ERROR] version must be specified

Thanks in advance for you assistance and time.
Jelle