Folders are not available anymore :-(


#1

Hello,

I have a big problem with my seafile server. Yester I could still store data on my seafile server, but today it is not possible anymore. I cannot connect via the seafile app nor via web browser.

I tried to upload a picture, but I´m new in the forum and don´t know how to at the moment.

But when I triy to open a folder in my library there is only a red notification that my library is not available.

Can you please help me with this problem?


#2

So, tried to export all the libraries to another server and it worked.
But couldn´t repair the libraries on the seafile server. All libraries have data in it, but they are marked as empty (e.g. 334 / 0).
Anyone has an idea?


#3

Really hard to troubleshoot since we didn’t get a chance to see any errors or what caused your initial problem.

Did you follow the back and restore steps here? https://manual.seafile.com/maintain/backup_recovery.html


#4

Does it happen to a specific library or all libraries?


#5

It happed to all libraries. When I try

./seaf-fsck.sh --repair

It appears an error that mysql is not reachable.


#6

Yeah, you need to check the connection to mysql.


#7

Okay, MySQL is somehow not running anymore. Does anyone have an answere to reinstall mysql?