I Got a Virus? / Trouble syncing one specific library on one specific computer [block bend] / "Failed to commit block" / " libcurl failed to GET"

Hi! I´m having problems syncing library only on one library of four. The others work fine. This is happening on windows 10 I tried to download/sync it on another disk, but for not avail. Here are a couple things I tried:

  • update seafile server to 6.1.1
  • update seafile client to 6.0.7
  • uninstall antivirus
  • disable uac

nothing worked.

Then, when I opened windows defender, I saw recorrent blocks by window defender, informing a threat PWS/win32/Ldpinch as a password stealer on \seafile-data\tmpfiles\336a839fffbd115cd6b4f2d8fb9e12fa1b95487b.KREU1Y

I allowed the thread and the folder synched perfectly.

So, I got a virus or it´s a false positive? None of my other computers had the same problem.

Here it is my seafile.log:
https://pastebin.com/4nSHk1Fn

Hi,

It’s not a virus. Seafile chunks files into blocks. Sometimes the blocks will confuse anti-virus software to think it’s a virus.