Internal Server Error after upgrade from 6.2.5 to 6.3.2


#42

Thanks a lot, rasmu! That did the job! Now the update was succesful!


#43

Glad you’d figured it out :slight_smile:


#44

Hello,

Actually, I got the same issue while upgrading to 6.3.4
The steps above are I guess mandatory but did not worked for me.

urlib3 installed the 1.24 version which seems not compatible. The fix is to force 1.23 version installation.

  1. sudo pip install --upgrade pip
  2. sudo pip install -I urllib3==1.23

My Seafile is back :grinning:

No need to upgrade Rasbian (I am on Jessie)


#45

Of course you need. Jessie is LTS, Debian “Stretch” 9 is stable, and Buster will be released in march. Since dis-upgrades ca fuck up the system you should make now the step to Debian 9 and then in march to Debian 10. Otherwise you’#ll never upgrade until you got hacked because you used an unsupported OS version.