Linux Client 6.0.0 does not save setting to ignore HTTPS certificate

I am using the Seafile client 6.0.0 on my Debian sid box, which worked fine so far. Recently I had to install a self-signed certificate on my Seafile server, so I wanted to set the “ignore HTTPS certificate” option in my Seafile client settings. However, when I do so the setting is not saved. When I open the settings dialog again, the options is unset again. Restarting the client does not help.

Any ideas what could be the problem here?

Hi @maflobra,
did you take a look into the log files?
Also, did you check write permissions on your .ccnet folder?

Yes, but the logs weren’t much of a help.
I ended up solving this issue by completely un- and re-installing Seafile and removing the .ccnet folder.