Lubuntu 18.04. Error installing Seafile Gui (libevent)

Entering “sudo apt-get install -y seafile-gui” results in:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
seafile-gui : Hängt ab von: libevent-2.0-5 (>= 2.0.10-stable) ist aber nicht installierbar
Hängt ab von: seafile-daemon (>= 5.1.2) soll aber nicht installiert werden
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.

Hab keine Zeit das im Detail anzugucken, aber das ist das Problem. Auf einem “frischen” Lubuntu (getestet mit Docker Image teresaejunior/lubuntu:18.04) lässt sich das Paket problemlos installieren.

Die Seafile-Client-Pakete sind in den offiziellen Paketquellen enthalten - das Seafile-PPA muss entfernt werden.

1 Like

sudo apt-get remove --purge seafile-gui
meldet, dass nichts installiert sei.

Mit PPA meine ich die zusätzliche Paketquelle (deb.seadrive.com oder so ähnlich) - steht vermutlich in einer Datei in /etc/apt/sources.list.d