Mariadb 10.5 Docker Image

I am running mariadb 10.5 for another project I am working on. I’d like to use that image if 10.5 can be run with Seattle. I’m at a place where it looks like the same image so on to simplify my support requirements but I could not find anything on the explicit version of mysql/mariadb that is required or max version that is supported. Apologies if I’ve overlooked something.

Kind Regards,

  • DT