Onlyoffice defaut Language

Hi,

I implemented Onlyoffice (Docker) with Seafile 7.05 (Debian Stretch).

How can I set the default French language for new documents ?

I added :
ONLYOFFICE_EDITOR_LANGUAGE_SETTING = (‘ONLYOFFICE_EDITOR_LANGUAGE_SETTING’, ‘fr’)

But it doesn’t work…

Language_Onlyoffice

Thank you for your answers,
Yours sincerely,

Set it to 'fr-FR' leaving out (‘ONLYOFFICE_EDITOR_LANGUAGE_SETTING’, ‘fr’).

Make sure to use the correct '. The ones you’ve posted above cannot work (could be that they broke on copy/paste, though).

Only documentation I could find on it is the commit / code itself:

And I found a full list of available languages at: https://helpcenter.onlyoffice.com/tipstricks/available-languages.aspx

As it is not possible to update the manual anymore someone from Seafile Ltd. has to update the documentation to document the option and provide the link to all available translations.