OPENSSL_1.0.2d error

Hi,

after the latest full system upgrade of my PC running Arch, the Seafile client does not start anymore:

sebastian@X230 ~ % seafile-applet 
seafile-applet: /usr/lib/libcrypto.so.1.0.0: version `OPENSSL_1.0.2d' not found (required by seafile-applet)

Any idea what to do?

Best
Sebastian

Well, I simply tried to reinstall Seafile from the AUR. This actually worked, the thread can be closed.

I am also on Arch… reinstalling didn’t work for me…
greetings
r