Port 443 instead of 8082

Hi,
For some reasons, i would like to change the 8082 port and use 443. (all is rigth with the 8082 port).
I tried to change this parameter on the system administration page, but it’s not good. I can’t download the files.
How can I use this port ?
Should I change anything on my nginx ?
Thanks for advance,
Emmanuel