Pro edition license

I’ m trying to do a docker compose for the pro version of seafile, however docker login doesn’t seem to be working anymore. I have used the provided login details from the customer support center, I used them last week without issue. I keep getting unauthorized incorrect name/password.

Is anyone else having issues?

Hi, i got errors too. I can login on but all repositories seems flagged as private.
my docker can’t pull anything from it at the moment

If i click on repositories i got this

We are unable to perform your action because internal server errors have occurred.

1 Like

Ah yes, I hadn’t tried the site before, but I’m getting the same thing there indeed, still as of today…

@daniel.pan @Jonathan could you please take a look?

1 Like

@xsxavier @Schnuecks can you test it again?

Hi, it works.
Is any 8 pro version in pipeline for docker?

@lian @Schnuecks

Through the site everything is accessible again, however when pulling through terminal I still get the same error. I have typed and copied the password to make sure it’s correct, the password is correct when logging in via browser.

I will try later again, maybe it’s a caching problem?


I just test it again and can pull the latest image.

1 Like

Thanks, it seems to be working again now indeed!


Hi, alas the same error seems to have returned again. The site seems fine however docker login is giving the incorrect username/password again.

Correction the site also gives an unknown error when selecting releases.