Problem od installing Seafile on Windows 10

Hi,
I got a problem with installing Seafile Client on Win 10 (laptop). I cannot choose destination folder and go next to install Seafile because it always says that it’s not on a local hard drive. And it don’t matter if I try to choose C:\ or any other installation folder or which version I’ll download the same window shows up.
Please help me.

Did you try with admin rights?

1 Like

I also agree with DerDanilo. It sounds like a permissions problem of some kind. And, if you are trying to install in a Windows Server environment, you administrator may have your privileges locked down via AD or Group Policy.

Yes but it doesn’t helped. I’m the only user and administrator and I’ve checked all administrator settings.
I still don’t know why it don’t work. I really hate windows 10…

When you start the installer, are you right clicking and then starting as administrator? Also, do you have anti-virus enabled?

As an added note, this is a very common problem with msi installers, especially those provided by Wix, and it has been an issue that stretches back to Windows Vista.

Here are some common reasons for the problem:

  • Shortage of disk space
  • Anti-virus and Anti-Malware software
  • Spyware, malware, or a virus present on the system
  • Another msi installer is already running in the background
  • Running the PC as a standard user rather than as an admin
  • Starting the installer without right-clicking and choosing “Run as Administrator”
  • Corrupt Registry
  • Corrupt file system (use chkdsk /f /r to repair)
  • Corrupt files
  • Running Windows as a VM
  • Dual booting
  • Faulty RAM
  • Hard drive failing
1 Like