Repository error message

Hi Guys,

I do run Ubuntu 17.04 Gnome version. From today on I get the following error message.
Any idea how I can get over?

E: The repository ‘http://dl.bintray.com/seafile-org/deb jessie Release’ does no longer have a Release file.
N: Updating from such a repository can’t be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

br
seafilefish

The Debian repository is currently unavailable (till the end of the month).

I think for Ubuntu there is an official PPA that can be used instead. See https://github.com/haiwen/seafile-user-manual/blob/master/en/desktop/install-on-linux.md#wiki-ubuntu

The PPA do not contain the seadrive clients from what I can find.

I understand the situation, but where do I find a seadrive-daemon.deb while the repo quota resets?