RequestsDependencyWarning Seafile Community 9.0.8

Hi,

I have an error when launching : seafile-server-latest/seahub.sh clearsessions:

seafile-server-9.0.8/seahub/thirdpart/requests/init.py:104: RequestsDependencyWarning: urllib3 (1.26.12) or chardet (5.0.0)/charset_normalizer (2.0.12) doesn’t match a supported version!
RequestsDependencyWarning)

I try to execute : pip3 install --timeout=3600 --upgrade urllib3 chardet charset_normalizer
but the problem remains.

Same error with : seafile-server-latest/seahub.sh python-env seafile-server-latest/seahub/manage.py clear_invalid_repo_data

Br,