Seadrive 1.0.8 for Fedora

Can someone please post a link to Seadrive 1.0.8 until the 2.x version for Fedora is released? I have tried 2.0.2 version on Fedora 32, but it doesn’t seem to work. Until it is officially supported, I would like to go back to 1.0.8.

Thanks
Ray

you use gnome 3?

Yes I am

i have the same problem you can try(if possibile) to use another desktop graphical enviroment i have tested on cinnamon and it works…
i prefer gnome but not show the client-.-

Thanks @wolf001, but I really have no desire to change my UI :slight_smile:

BTW, do you get the same error in GNOME as I do?

The seadrive-gui.log shows the following:

[07/03/2020 09:05:38 AM] loaded 1 accounts
[07/03/2020 09:05:38 AM] starting applet rpc service
[07/03/2020 09:05:38 AM] socket file exists, delete it anyway
[07/03/2020 09:05:38 AM] applet rpc service started
[07/03/2020 09:05:38 AM] seadrive gui started
[07/03/2020 09:05:38 AM] starting seadrive daemon: seadrive "-d" "/home/user/.seadrive/data" "-l" "/home/user/.seadrive/logs/seadrive.log" "-f" "/home/user/SeaDrive"
[07/03/2020 09:05:38 AM] Seadrive daemon process exited normally with code 127 
[07/03/2020 09:05:43 AM] Trying to restart seadrive daemon
[07/03/2020 09:05:43 AM] starting seadrive daemon: seadrive "-d" "/home/user/.seadrive/data" "-l" "/home/user/.seadrive/logs/seadrive.log" "-f" "/home/bob/SeaDrive"
[07/03/2020 09:05:43 AM] Seadrive daemon process exited normally with code 127 
[07/03/2020 09:05:43 AM] reaching max tries of restarting seadrive daemon, aborting
[07/03/2020 09:05:43 AM] Exiting with error: SeaDrive exited unexpectedly
[07/03/2020 09:06:09 AM] SeaDrive exited unexpectedly
[07/03/2020 09:06:09 AM] app event loop exited with 1

[07/03/2020 09:06:09 AM] Not unmounting because rpc client not ready.
[07/03/2020 09:06:09 AM] [Daemon Mgr] stopping seadrive daemon

Would be nice if someone from Seafile chimed in on this and could at least provide the 1.0.8 packages…

Thanks
Ray

Do you have an extension to handle trayicons / appicon?

I did have gnome-shell-extension-appindicator to use with seadrive but did remove it to try to troubleshoot this issue…but to no avail.

I’m using Fedora 32 with Openbox and it won’t work either. I used the Fedora Server Installer and selected Windows Managers, rather than a GUI desktop (I don’t much like Gnome).

I can’t see my file in fedora gnome3 with seadrive…

Try: https://extensions.gnome.org/extension/2890/tray-icons-reloaded/
That works for me in Fedora 32.

I had to switch at some point to AppIndicator and KStatusNotifierItem Support
https://extensions.gnome.org/extension/615/appindicator-support/

Working for me on Fedora 32 with Gnome as the interface.

thank you it works in Fedora 33!

gnome-shell-extension-appindicator