SeaDrive 2.0.4 Crashes on Start after Login

Dear Community,

I recently installed SeaDrive 2.0.4 and it crashes directly after startup and login.

Device Surface Pro 7 i7

It was a clean install. Meanwhile I tried the 1.xx client wich worked. On my desktop I got the version 2.0.4 up and running - with the same seafile server.

[07/29/20 16:13:15] failed to exit seadrive daemon [07/29/20 16:15:26] loaded 1 accounts [07/29/20 16:15:26] starting applet rpc service [07/29/20 16:15:26] applet rpc service started [07/29/20 16:15:26] seadrive gui started [07/29/20 16:15:26] Using cache directory: D:/seafile_root [07/29/20 16:15:26] starting seadrive daemon: seadrive.exe "-d" "C:/Users/yanni/seadrive/data" "-l" "C:/Users/yanni/seadrive/logs/seadrive.log" "-L" "de_de" "D:\\seafile_root" [07/29/20 16:15:29] Unable to get config value download_limit: Config not exists [07/29/20 16:15:29] Unable to get config value upload_limit: Config not exists [07/29/20 16:15:30] Unable to switch to account https://cloud.soulfulfactory.com y.langer@soufulfactory.com 130b86e : '[' or '{' expected near 'P' [07/29/20 16:15:30] Failed to connect to named pipe: [07/29/20 16:15:30] Failed to connect to named pipe: [07/29/20 16:15:31] Failed to connect to named pipe: [07/29/20 16:15:31] Failed to connect to named pipe: [07/29/20 16:15:32] Failed to connect to named pipe: [07/29/20 16:15:32] Failed to connect to named pipe: [07/29/20 16:15:33] Failed to connect to named pipe: [07/29/20 16:15:33] Exiting with error: Interner Fehler: konnte nicht mit dem Seadrive Daemon verbinden [07/29/20 16:15:33] Seadrive daemon process exited normally with code -529697949 [07/29/20 16:15:33] failed to write to named pipe: [07/29/20 16:15:33] failed to send rpc call: No error [07/29/20 16:15:33] Unable to switch to account https://cloud.soulfulfactory.com y.langer@soufulfactory.com 130b86e : Transport Error [07/29/20 16:15:35] Interner Fehler: konnte nicht mit dem Seadrive Daemon verbinden [07/29/20 16:15:35] failed to write to named pipe: [07/29/20 16:15:35] failed to send rpc call: No error [07/29/20 16:15:35] Unable to get config value client_id: Transport Error [07/29/20 16:15:35] failed to write to named pipe: [07/29/20 16:15:35] failed to send rpc call: No error [07/29/20 16:15:35] Unable to set config value client_id [07/29/20 16:15:35] app event loop exited with 1
Also I have no shortcut as on my Desktop server on the Sidebar.

Can you send to me your entire logs folder by PM?

Actually I can’t pm you or i just dont see the button for it :frowning_face: