Seaf-cli sync error after upgrade ubuntu to 19.10

Hi to all, I’m a newbie on this forum…
I’m writing here, because since I upgrade my linux ubuntu to version 19.10 from 18.04 I’m not able to sync libraries with seaf-cli
I can list active library, I can create it, but when I try to sync I gotten these lines:

Traceback (most recent call last):
File “/usr/bin/seaf-cli”, line 883, in
main()
File “/usr/bin/seaf-cli”, line 879, in main
args.func(args)
File “/usr/bin/seaf-cli”, line 585, in seaf_sync
repo_salt = tmp[‘salt’]
KeyError: ‘salt’

Could anyone help me? Is this a problem just solved by someone else?
thanks in advance