Seafile 6.2.11 still uses Elasticsearch v2.4.5

We noticed that you are still using Elasticsearch v2.4.5 which dates back to April 2017. Are you planning on implementing a “more recent” (v6.x) version soon?
BTW: We just experienced an issue that could have been prevented by using the latest major release of Elasticsearch.

Thanks!

2 Likes

Yet another “not up to date” issue. Should we start counting? :frowning: