Seafile drive client 0.8.5 is ready! Bug fixes and improved MacOS support

This is a maintenance release with the following fixes:

  • [fix] Fix SeaDrive over RDP in Windows 10/7
  • [fix] Fix SeaDrive shell extension memory leak
  • [fix] Fix duplicated folder/files shown in (macOS)
  • [fix] Fix file cache status icon for MacOS

I got BSOD after run installer(exit running SeaDrive before run). After restart it install correctly so don’t have problem, but may some user will get same. And I don’t know if it was caused by installer.

Win 10 Home x64
Prev SeaDrive version 0.8.4

Do you have the dmp file?
Quick check in it can tell if it was caused because of seadrive

Works great on my Mac - thanks for solving the duplicate file/folder issue :slight_smile: But don’t forget to add the same fix for integrated/discrete graphics usage as you did to the main Seafile client!

1 Like

Good catch. Fixed it in

Im on Linux Mint 18.2 here. A few days ago the Mint Updater installed Version 0.8.5 of the seadrive-daemon and removed the seadrive-gui.

For some reason my system cannot find version 0.8.5 of the seadrive-gui …

apt-get output for “apt-get install seadrive-gui”:
seadrive-gui : Hängt ab von: seadrive-daemon (= 0.8.0) aber 0.8.5 soll installiert werden

seadrive-gui : Depends on: seadrive-daemon (= 0.8.0) but 0.8.5 should be installed

Any ideas?

1 Like

Same problem here!

Me it says that the repo is not signed anymore (linux mint 18.3)

Same here on Mint 14.04

As a workaround i downgraded the deamon and reinstalled seadrive.

sudo apt-get install seadrive-daemon=0.8.0
sudo apt-mark hold seadrive-daemon


SynapticPaketManager>mark seadrive daemon >Paket >force version >0.8.0

That’s an error when packaging. We’ve fixed it and the update should be online within this week.

1 Like

@lins05 Sounds good!

@Ralosso Works for me. Thank you!