Seafile not accesible from some Chrome

Hi,
after upgrade to 7.1.3 I have problems to access seafile webgui from some PCs with Google Chrome. But with Edge I can access it. And another PCs I can access webgui in Chrome. When I can’t connect, chrome writes ERR_TIMED_OUT.

Can anybody help?

Have You tried cleaning the browser cache and deleting cookies?

Yes, I have tried.
I tried connect from 10 PCs. Edge no problem, but Chrome with timeout.Also Firefox with no problem.

Chrome is still trying use secure connection. But I have seafile on http, not https.

yes, possibly due to HSTS Header when your side had https enabled. Check here how to repair it.

Thank you, this worked!!!

But one more question, How can I change to https?
I changed in ccnet.conf SERVICE_URL and in seahub_settings.py added line FILE_SERVER_ROOT

but seafile is still accesible only on http, not https.

it depends on if you use a reverse proxy on port 80 which forwards to port 443. Check the “s” in all config files is present and revise in the seahub admin page that you have all the urls with “s” (https). After that, you should type the “s” as well on the browser.