Seafile Server 6.0.n on Ubuntu 12.04 LTS

Hi

I’m running Seafile Server 6.0.3 on Ubuntu 12.04. It works without any problem. I wonder
if there is any reason way it is written in the requirements you should have 14.04 or 16.04?

cheers Manuel

maybe because 12.04 LTS is running out of support next year.