Seahub - unable to upload files >1GB after upgrade to pro version

I just recently migrated from seafile server CE to pro version 6.0.2 (< 3 Users).
File sync works fine, I love Office File preview, and the new Seahub look really neat!

However, when I try to upload files bigger than 1GB, seahub throws an “unknown Error”, but no infos are to be found in any log file.
I am using nginx, which is setup to have no file size restriction, and seafile.conf is set to 2GB.
Prior to migration uploads of big files worked flawlessly.

Is it possible, that some of the pro components (i.e. virus detection) cause trouble?
I did not find any Information on the forums, so I thought I’d give it a try.

Best
Oliver

No, they should not cause the problem.

Can you try using the debug mode of the browser to see what error is exactly returned from the server?

Thanks! Good hint.
I had “Failed to load resource: net::ERR_INSECURE_RESPONSE” which seemingly occurred due to a self signed certificate which google chrome didn’t like. Clearing the browser cache did the trick. :slight_smile:
Still wondering, why it worked with smaller files though. Weird.

Thanks again!
Best regards
Oliver