Self signed certificate Linux seafile-gui

Hey everyone,

I’m switching from one server to another and reinstalled seafile server on it. Everything works on the browser side with nginx and SSL.

Now my last setup was like this before and worked. So I switched to the new internal server IP on the Linux gui client and when I try to sync a library (Debian 10) I only get the error message that it couldn’t establish a secure connection. How can I disable the certificate check on Linux and allow self signed ones? I couldn’t find the advanced settings option like on windows.

Thanks in advance.

Cheers