does not prompt for seafile-data location, nor does the auto "-d" switch work

I am stuck during setup of seafile server on a fresh installed raspbian on rpi4… Please help :slight_smile:
raspbian 10
seafile-server-7.1.4 for raspberry pi does not prompt for seafile-data directory location.
Using the auto option with with the -d switch also always defaults to / …
looking into the file, the section where the script should ask for the seafile-data location is commented out.

How can I use a different location? (e.g. an USB disk?)
Do I have to create a link? Really?

Thank you!

Yes, you do. Remember to shut down the seafile process first.