Solved: Bad URL in request (web interface)

After hvaing upgraded from Seafile Server 6.1.2 to 6.2.2 on my Raspberry Pi I cannot access the web interface anymore. I only get a “Bad URL in request” error.

The Windows Seafile client is connected and synchronizes files and folders.
My web interface could have been reached by port 4001 before and can’t be now (SERVICE_URL=…:4001).
I changed Nginx settings as recommended and I’m not running Apache.

Is there any setting I have to change in one of the Seafile config files?

Any suggestions how to solve that?

Hi @Niclas,
post your seahub configuration and NGinx configuration

By this you mean the new memcached configuration?
If yes and without seeing your nginx configuration you could try to edit this line
from:
proxy_set_header Host $host;
to:
proxy_set_header Host $host:$server_port;

But as @holantomas said, would be better to see your configurations first.

Thanks, thanatos,

that solved the issue!