SOLVED: iOS Word files don't save


Following scenario:

iPad with latest iPadOS
Open Word (active Office 365 subscription)
Open a word file in my seafile via the
For that in Word I click on “Open” - “More” - “Browse” - Locations: Seafile → and find a docx on my Seafile server.
Now I change something to the word file.
I make sure that “Autosave” is activated in Word.

When I now close the Word file, then the file gets a new time stamp but all changes are lost. They don’t get synced back to the Seafile. Just the timestamp changes

I would say that "before (like 2 years ago) this was possible. I have not used this functionality too much in the last 1-2 years.

Can someone tell me how I can fix this?

EDIT: Or can someone do me the favour and replicate this use case and tell me if they have the same issue? Maybe it’s Word…
Would be really nice :wink:

Greetings, Chris

We will release a new version soon to fix the problem. Please check if the problem is solved when the version is available.

1 Like

Thanks Daniel

That’s cool :wink:

I should have stated that my server is still on 6.3.4.
But I will do the update to 7.0.5 today.

Just so you know that this behavior also happens in 6.3.4.

I hope that helps.



Hi Daniel

I did the update from 6.3.4 to 7.0.5 and yes, also in 7.0.5 the changes to the word files do not get saved.

I am looking forward to the next update for this :wink:

(Is there a way to get notified when an update for seafile is available?)

KR, Chris

Thanks Daniel

Newest Seafile iOS Client has fixed the issue.

Issue Closed.