[SOLVED] Seahub Unhandled Excpetion after Update to 6.2.10

Hi

I am using Seafile Pro 6.2.10 on Debian and upgraded a few days ago. Yesterday I added a new user and shared some libs with him but today Seahub is not accessible anymore telling me

Unhandled Exception

An unhandled exception was thrown by the application.

This is what I read from my logs:

nginx/seahub.error.log

2018/03/25 11:58:40 [error] 7611#0: *292244 FastCGI sent in stderr: "Traceback (most recent call last):
File “build/bdist.linux-x86_64/egg/flup/server/fcgi_base.py”, line 558, in run
protocolStatus, appStatus = self.server.handler(self)
File “build/bdist.linux-x86_64/egg/flup/server/fcgi_base.py”, line 1118, in handler
result = self.application(environ, start_response)
File “/home/seafile/seafile-pro-server-6.2.10/seahub/thirdpart/Django-1.8.18-py2.7.egg/django/core/handlers/wsgi.py”, line 170, in call
self.load_middleware()
File “/home/seafile/seafile-pro-server-6.2.10/seahub/thirdpart/Django-1.8.18-py2.7.egg/django/core/handlers/base.py”, line 52, in load_middleware
mw_instance = mw_class()
File “/home/seafile/seafile-pro-server-6.2.10/seahub/thirdpart/Django-1.8.18-py2.7.egg/django/middleware/locale.py”, line 24, in init
for url_pattern in get_resolver(None).url_patterns:
File “/home/seafile/seafile-pro-server-6.2.10/seahub/thirdpart/Django-1.8.18-py2.7.egg/django/core/urlresolvers.py”, line 401, in url_patterns
patterns = getattr(self.urlconf_module, “urlpatterns”, self.urlconf_module)
File “/home/seafile/seafile-pro-server-6.2.10/seahub/thirdpart/Django-1.8.18-py2.7.egg/django/core/urlresolvers.py”, line 395, in urlconf_module
self._urlconf_module = import_module(self.urlconf_name)
File “/home/seafile/seafile-pro-server-6.2.10/pro/python/importlib-1.0.2-py2.6.egg/importlib/init.py”, line 37, in import_module
import(name)
File “/home/seafile/seafile-pro-server-6.2.10/seahub/seahub/utils/rooturl.py”, line 41, in
(r’^%s’ % settings.SITE_ROOT[1:], include(settings.SITE_ROOT_URLCONF)),
File “/home/seafile/seafile-pro-server-6.2.10/seahub/thirdpart/Django-1.8.18-py2.7.egg/django/conf/urls/init.py”, line 33, in include
urlconf_module = import_module(urlconf_module)
File “/home/seafile/seafile-pro-server-6.2.10/pro/python/importlib-1.0.2-py2.6.egg/importlib/init.py”, line 37, in import_module
import(name)
File "

SOLVED
I had to disable ENABLE_VIDEO_THUMBNAIL in the config files