Syncing with External Harddrive

I set up a user so that it sync’s with an external harddrive, because syncing to the computer takes up way too much disk space.

After not using seafile for a while or after rebooting it is unsynced.

How can I prevent this?

That should help:

@Simsala thanks, but how exactly do I get to that menu? We use Windows.

Rightclick on the Seafile Icon in the System Tray and then select Settings