Update Raspberry PI Seafile Server 6.0.3 to 6.05 database error

I have installed on a Raspberry PI Seafile Server 6.0.3 and i want to upgrade to Server 6.0.5.
But if I run upgrade_5.1_6.0.sh for the upgrade then I get a error:

seafile@www ~/seafile-server-6.0.5/upgrade $ ./upgrade_5.1_6.0.sh


This script would upgrade your seafile server from 5.1 to 6.0
Press [ENTER] to contiune

Updating seafile/seahub database …

[INFO] You are using SQLite3
[INFO] updating seahub database…
Traceback (most recent call last):
File “/home/seafile/seafile-server-6.0.5/upgrade/db_update_helper.py”, line 362, in
main()
File “/home/seafile/seafile-server-6.0.5/upgrade/db_update_helper.py”, line 357, in main
db_updater.update_db()
File “/home/seafile/seafile-server-6.0.5/upgrade/db_update_helper.py”, line 258, in update_db
super(SQLiteDBUpdater, self).update_db()
File “/home/seafile/seafile-server-6.0.5/upgrade/db_update_helper.py”, line 120, in update_db
self.update_seahub_sql(seahub_sql)
File “/home/seafile/seafile-server-6.0.5/upgrade/db_update_helper.py”, line 282, in update_seahub_sql
self.apply_sqls(self.seahub_db, sql_path)
File “/home/seafile/seafile-server-6.0.5/upgrade/db_update_helper.py”, line 272, in apply_sqls
conn.execute(line)
sqlite3.OperationalError: duplicate column name: wiped_at

Failed to upgrade your database

I look for the error on the internet, but I cannot find this specific error. What could I do to update to version 6.0.5

You have to read the update manual more carefully - you do not have to run this script, because you do an update within v6.x.x.

Thanx for the answer, it works.
I did al my updates with the update scripts and it always works, but not this time.

@Vertex is right you have to run upgrade/minor-upgrade.sh. See https://manual.seafile.com/deploy/upgrade.html part ‘Maintenance version upgrade’