Web login with the username not mail

Hallo togehter,

I am new to seafile and installed it today. But I need many logins to understand that I have to use the mailaddress instead of the login name. (three complete new installs ;-( ). Is it possible to change this?

Many thanks
svvenni2k

i had a simmilar problem a few days ago when i tried to connect to seafile via seaf-cli. that the parameter u for username needs for real the eMail Adress instead of the username is also there confusing :confused:

I had found a homepage where was written how to change it, but i cannot found it again…