Windows Setup - Cannot access WebUI


I need help! For some reason, I cannot access the WebUI upon setup. Here is what I did so far:

  1. Download/Extract 6.0.7 Windows Server.
  2. Open Run.bat (already confirmed I’m using Python 2.7.13 and the Environmental PATH is setup correctly)
  3. Select a Drive for Seafile to run on
  4. I see it as Tray Icon…I click on “add an admin account” and type in an email/pass.
  5. Edit ccnet.conf file so that the service_url is http://My.Local.IP.Address:8000 (confirmed local address via ipconfig)
  6. Restart SeaFile Server
  7. In Browser, go to…Fail, typical page cannot be displayed business.

Any ideas?

Even though instructions didn’t ask for this, I also put my Local IP on the DMZ for my router just to check if it was a open port issue on my router…didn’t help.

Why are you trying to connect to That is not the address you told seafile to listen for traffic on.

Try connecting to the address you told it to use.

Sorry, I did not mention everything I tried.

AND FYI…the SeaFile instruction manual says to do this

I tried to connect to http://my.local.ip.address:8000/
I tried to connect to

Same result…typical page cannot be displayed

Reboot the server and see if it works, have you opens the right ports in Microsoft Windows firewall?

-Already rebooted the whole computer/server
-Windows Firewall has always been completely disabled (verified just now to be sure)

Any other ideas?

Run the server on linux, Windows support is more or less non existent for now when following these threats. :-/

LOL…ok. Looks like NextCloud it is…Thanks

Na, don’t go Nextcloud. WHY do people give up if they have to use CLI, stick with Seafile, but run it on Linux. Running a vm is easy.

Its just too much trouble to setup for only a personal cloud service. Sorry. But anyway, I don’t see Windows support for NextCloud either.

Don’t go Windows for that.

One thing I see is when I first run the run.bat file (one of the first steps of Windows installation)…

“seafserv-applet.exe has stopped working”

the crash references libwinpthread-1.dll as the fault…not sure what that is about.

Do you run it on nginx? If not try that when I did use iis I did have major issues.

I did get everything to work but I did go over to Linux (ubuntu) and it’s easier for all the manuals etc are directed against linux