Adfs integration link on Website wont send me to my ADFS SSO site


#1

Hello guys, my Name is Dominik and i have following Problem:

I configured my Seafile Professional Server 6.1.8 like in the Manual (its the 3 People free pro Licence version but plan on adding a Licence, once ADFS is working)
its running on a Ubuntu 16.04 LTS
its working fine so far, except when i try to add the ADFS integration manual.

i worked the way down on:

Manual of Seafile adfs integration go to “Deploy Seafile Pro Edition”
https://manual.seafile.com/deploy_pro/adfs.html

up to: -> Config ADFS Server // Point 1 where i ran into a error. here i’am now.

then i reaized on my Seafile website a ADFS button appeared and when i klick on it i am send to:

myURL with the ending of saml2/login/?next=/
https://myURL.de/saml2/login/?next=/

but i think i should already be redirected to my adfs server / SSO website.

i also read the Topic of Tomvb and corrected the path of the CERTS_DIR

Link to Topic of Tomvb in the Seafile Forum:
ADFS - Internal Server Error: /api2/account/info/

and installed the xmlsec1 additionally to libxmlsec1
restartet the Server multiple times but now i’m clueless what else i can do.

any help would be appreaciating
Thanks in advance,
Dominik