Autosync not working?


#1

When I turn on Seafile Client, I expected that it would run sync automatically on all libs. But it looks like that I need to run sync manually for each library, even I have auto sync enabled.

Is that normal?


#2

Have you sat sync intervals? If so, you have to wait until the time right for the first sync. When the other libs sync at 0, the ones with intervals sync at 0 + sat time. Before, you can sync them manually.


#3

Sync interval? Where can I see it, please? I just installed Seafile Client with all default settings.
Thanks.


#4

Make a right click on a synced libary. Set 0 for syncing when something changed. Set 60 for a sync every minute, even nothing changed.


#5

I don’t have that option. Right click only shows me:

  • Sync this library
  • View on cloud
  • Open cloud browser
  • Leave share
  • Show details

#6

You have to right click on an already synced library.