[Bug] File name copy problem

Hi @daniel.pan and @Jonathan
before I create new issue on github, I want to ask if is my problem same as here.

I cannot copy this two files to SeaDrive folder from local disk.


It’s everytime freeze in 66% or 99%. If I rename the files, it works OK. If I change name back it again freeze.

Should I create new issue?

Windows 10
SeaDrive 0.8.2

It seems not the same. Can you send us the two files?

Sorry I can’t, there are personal informations about our customers. But I tried this filenames on different files and it do same problem(I’m guessing it’s not on file content), so you can try it too. Just take some PDF file a give him one of these filenames, then try to copy to some of your library in SeaDrive.

After consulting with co-worker we can public this files. Sending over PM

Thank you very much!

@holantomas We cannot reproduce the issue locally with your files. Can you provide the seadrive.log?

Today it’s just start working. I tried to reproduce it and cannot too. Nobody did upgrade (everyone running SeaDrive 0.8.2). I going to wait for it’s show again and send you LOG file.