Copying folders/files from dropbox to seadrive fails

I can’t copy my dropbox files over to seadrive but I can copy over regular files that were never in dropbox.

I’m guessing this is due to extended attributes?

1 Like

Trying to robocopy I get this:

2017/09/21 19:23:07 ERROR 87 (0x00000057) Changing File Attributes Z:\Business\

I’ve tried not copying folder attributes but it will fail as soon as it tries to update the timestamp on a folder:

2017/09/21 19:21:53 ERROR 1117 (0x0000045D) Time-Stamping Destination Directory Z:\Business\AdColony\

If I skip or Try again it wont let me delete the empty folder that it creates I have to log onto the hub and delete from there:

Anyone able to help with this? I can’t find anything that will let me transfer these files across.

There is a BUG in SeaDrive if you copy&paste more files or folders. I solved it by copy to files into standard folder a and sync it over classic Seafil client. After sync complete, drop sync, delete folder and start use library over SeaDrive

1 Like

Thanks mate, appreciate it.