Docker for arm missing

I can’t seem to get the seafile image up and running anymore, other three images run ok… I’ve removed the image and now when I run docker compose up -d on by raspberry pi 4 OS Debian 12 I now get the following.

"The requested image’s platform (linux/amd64) does not match the detected host platform (linux/arm64/v8) and no specific platform was requested "

I’m trying to pull

They are a bit behind with providing multiarch images. You need to pull the arm version explicitly.
docker pull

Thanks so much, that did the trick. All my files are back! :smiley:

I looked for a list of images on the website and tried to search for them after logging in with docker search but didn’t have any luck

Is there a list of images somewhere convenient where I can keep up with things?

Many thanks.

You can check it out here:
You’ll need the login from the customer portal: (Not the login TO the customer portal, but you’ll find the login for harbor in the customer portal).

Thanks… I’m in.