Docker Seafile Server CE 11 No TIFF Preview

Previous topics ( New in Seafile Server 6.x TIFF Preview now available ) do not apply.
Until recently on my Debian Bookworm Seafile Server 10 Deployment, TIFF images where displayed when clicked in the library->subfolder->files.
But not in the Docker installed server.
Spinning wheel, then “The image could not be loaded.”
Image download is possible. The downloaded image can then be opened in gimp without problems.
There are no errors shown neither in the nginx nor the seafile logs.
Python3 Pillow libraries are installed.
Where do I start?

We will check the issue later.

I would be very grateful if you could tell me the name/path of the Python script that is responsible for mapping the original tiff/psd files to the images displayed in the browser.
NB I have found the reason why thumbnails of tiff/psd files were not created: uses a url like… while I tried to bind all seafile-server components to the Docker interface I am using a running nginx as reverse proxy in the docker host and of course tried to get rid of the nginx process in the seafile-server docker image.
Is this url… hard coded into seahub(?)

Still no solution?

So solution yet.

The issue arises from the fact that version 11 displays the original image file in the browser when an image is clicked, whereas version 10 utilizes a generated thumbnail for the same action.

We will think about a better solution later.

So why is it working from the column-view link???