GridView Folder Link Popup Color

Hi there,

I’m using Seafile Server 6.0.7 on Windows Server 2016.

I have a cutom folder for the custom.css in my seahub\media. I already changed the general colors and made a few simple configurations. But i am stuck with one:

I cant change the color of the folder link in grid view when it pops up:

I think I got the right configuration in the custom.css and I already changed it but it doesnt matter:

.grid-item .text-link {
.grid-item .text-link.hl {
color:#0E2454; ← I changed this to the color i wanted.

Can anyone help me out?

It’s hard to say but if you use in browser element incpect(part of developer panel) is there your changed styles? is it in loaded custom.css files did you try hit CRTL+F5 to reload without cache?

You are right. When I open it in the dev panel its showing me a code which is talking about an “ellipsis” and its code has the wrong color.

But I dont know how to change it?

Ellipsis is not what you want. It’s text-oveflow which do “long text…” When it have long name. Your first code is good but maybe is over written or not loaded

Yea it is the first code I wrote. It indeed shows up “custom.css” and the line. I edited my custom.css and the seahub.css but anyhow it didnt load or was overwritten.

That wasn’t question. I mean code in your first post is right. Can you provide your custom.css file?

I found out, that my first code which I provided in the question is overwritten from a css file in my media/CACHE.

So it’s solved?

No, In my browser dev tool it says that my custom.css is overwriten by the css in the cache. But when I open the cache css and take a look at the section with the color the setting is correct. Its like in my custom.css…I dont understand why it wont be applied.

Wait. I didnt work on it since friday and for any reason the problem was solved by itself. It was applied. Maybe there was a cache in chrome.

In dev panel at “Network” tab is checkbox with caption “Disable cache”. Check it and refresh page(keep dev panel opened). Best is to try refresh page with CRTL+F5. May it will refresh, Or try to view in another PC