Network error when trying to upload file

I recently deployed Seafile in a freenas jail.
It is running alongside with my nginx reverse proxy, and I followed the guides on the site to create the appropriate configuration
It is all working OK, and Im still getting familiar with it, but one thing blocking me from using it is that Im unable to upload any files. Only create folders.
When I try to upload a file, either via android app, or the web ui itself, I get “Network error”
Im not sure where this is coming from, and so far I havent been able to find anything in the logs at all that indicates whats wrong.

Can anyone please guide me how to continue from here?


check settings:

i bet there is something wrong :wink:

hi, did you find the solution ? have same problem too, im using reverse proxy and stuck at same error " Network Error" everytime i upload files. so, if you have solution, can you post it here ?

btw, i have checked this thread , checked my SERVICE_URL and FILE_SERVER_ROOT , tried using https and http (all combination) but no good result, still error.


Samr problem here. Any solution?. Thanks