Plasma logout canceled by Seafile applet


#21

If this patch isn’t just in my interest, you also have say something that they’ll fix it.


#22

@korry @timonoj @Martin @Simsala @wthess
I comitted the fix to latest version, please compile, test and send reports. Especially Cinnamon users, I’m KDE only.


#23

This is great news, thanks! Could you confirm which one will be the latest version? I’m on KDE Neon (so, ubuntu), and still didn’t see an updated version on my repository.


#24

No, for testing you have to compile it from source, but that shouldn’t be very complicated and amd64 ubuntu. If you use Debian you could also try the backports seafile packages from @schlarbm, they should have this fix in future versions.

Tipp: AUR users just need to modify the source and disable the checksums instead of compiling it with make.


#25

I did a quick test on Manjaro KDE and it worked.


#26

Hi @bionade24 , sorry, I am traveling these days, but will try your fix for sure and will post the results. I am on Kubuntu 18.04.


#27

Hi @bionade24, I have tested and it worked - thanks for the fix, I hope it will become official one day.


#28

Will now included in next release. Thread can be marked as solved. Thank you, seafile team!