Problem with Seafile client 2.6.9 on Iphone ios11


#1

Hello
I have a linux seafile server 6.2.2,
I looked at my files on iphone ios11 with seafile client 2.6.4, everything worked fine.
I upgraded seafile client from 2.6.4 to 2.6.9 for iphone ios11 and since then I can not open any more files (ppt, doc, docx, xls, xlsx, jpeg).
On the other hand I have an ipad with seafile client 2.6.4 that I have not upgraded and it works perfectly!
Do you have an idea for my problem? thank you in advance


#2

Do you have this problem with a freshly install version 2.6.9? Can you uninstall the App then re-install again?


#3

Hello yes I upgraded the application from 2.6.4 to 2.6.9 and the problem solved, I uninstalled and reinstalled the application and it works again. thank you very much


#4

for me it was working smooth on my iPad Pro when it was running on ios 10 however as I have updated to ios 11.3 whenever now I am opening the app it only loads a blank screen on the start up and crashes after a while automatically. How do I fix it?
with regards
3ds emulator KissAnime