Problema a la hora de cargar archivos

Buenas tengo instalado mi servidor seafile pero cuando tiro a subir archivos me da error , porque puede ser, no tengo instalado ningún proxy dado que no se hacer esto, el servidor lo tengo en un ubuntu 18.04 con apache.

muestra tu configuración. Tienes proxy, si, o no? Apache es uno de ellos.

soy muy novato en esto que archivo de configuración quieres que muestre? tengo seafile instalado en mi servidor Apache nada mas

aquellos que tienes en tu carpeta /conf pero sin los passwords. Y lo que tienes en el web gui, pues predomina sobre la configuarción CLI. Que release & arquitectura?

el archivo /conf donde se encuentra? tengo la ultima version de apache y ubuntu 18.04

me refiero a la versión de Seafile.

échale un vistazo a el manual

  • modify the value of SERVICE_URL in the file ccnet.conf, like this: (assume your ip or domain is 192.168.1.100). You can also modify SERVICE_URL via web UI in “System Admin->Settings”. ( Warning : if you set the value both via Web UI and ccnet.conf, the setting via Web UI will take precedence.)
SERVICE_URL = http://192.168.1.100:8001
  • modify the conf/gunicorn.conf
# default localhost:8000bind = "0.0.0.0:8001"
  • restart Seafile server

Interesante es lo que pone del WEB GUI y del gunicorn.conf

Otra guía interesante la escribión un comapnyero del foro.

no me ha solucionado el problema :frowning: mi versión de seafile es seafile-server_7.0.4_x86-64, por cierto muchas gracias por tu ayuda

échale un vistazo a los logfiles que tienes bajo la carpeta /logs Que base de datos utilizas?

image
que archivo quieres que visualice?

utilizo mariadb-server

Puede ser que no me funcione porque la carpeta donde se almacenan los archivos no tengan permisos? Si así donde se encuentra dicha carpeta